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Introduction 
 
This Participant Workbook was created to accompany a workshop-style training in the 
fundamentals of data collection and statistical analysis using SPSS 16.0.1 software for health 
professionals in American Samoa, coordinated by the American Samoa Community Cancer 
network.  Each session may take up to 2 hours to complete.  Participants gain hands-on 
experience through working examples and weekly tasks that are to be completed outside of 
workshop sessions.  The workshop culminates with participant presentations of work-related data 
that has been analyzed using SPSS. 
 
This workbook guides participants through the very basics of defining and entering data, 
generating descriptive statistics and conducting basic statistical analysis to test hypotheses using 
SPSS.  No prior knowledge of statistics is assumed so fundamental statistical terms and concepts 
are covered.  No experience using SPSS is assumed either, however participants are expected to 
have experience gathering data and entering it into Excel spreadsheets. 
 
The overall goal of the training utilizing this workbook is the build the capacity of indigenous 
cancer researchers and health professionals to gather and analyze local data in support of 
scientifically rigorous inquiry. 
 
The specific objectives of this workbook are to enable workshop participants to: 

• Develop and execute random sampling plans to gather local data via surveys 
• Understand basic statistics concepts and terms as they apply to SPSS 
• Define and enter data in SPSS 
• Generate descriptive statistics and interpret output in SPSS 
• Test for normality and make necessary transformations to achieve normal distributions of 

sample data in SPSS 
• Conduct inferential statistical tests (hypothesis tests) and interpret output in SPSS 
• Perform both descriptive and inferential statistics functions on original, local data and share 

results 
 
This workbook is accompanied by a disk containing sample data sets used in working examples 
for each session as well as the booklet (.pdf) SPSS Survey Tips.  Some of the content for 
sessions was adapted from SPSS: Analysis Without Anguish (Version 15.0 for Windows)Student 
Version by Coakes, Steed and Price (2008) available form John Wiley Publishers.  This text 
serves as an excellent step-by-step guide for further reading. 
 
This workbook was compiled and created by Sara Krosch for the American Samoa Community 
Cancer Network in March 2008.  Any reproduction, distribution and/or use of this workbook is 
freely granted for educational purposes only.  Reproduction, distribution and/or use of this 
workbook for profit is strictly forbidden unless by consent of the author.  
 
The author can be reached at sarakrosch@gmail.com 
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Session Schedule

Independent (two-sample) t-tests and 
One-way Analysis of Variance (ANOVA)

Tue April 29

Open-ended survey Responses
PRESENTATIONS

Thur May 1

One-sample and paired t-testsThur April 24

Inferential Statistics and Correlations/AssociationsTue April 22

Confidence Intervals and Recoding VariablesThur April 17
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Data Collection: Surveys, Install SPSS softwareTue April 8
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Session 1 - Data Collection: Surveys

Data is only as good 
as the instrument and

methods used to gather it.
Garbage in…garbage out.

Step 1: Define the Area of Interest

Step 2: Define the Population

Step 3: Decide on a Sampling Plan

Step 4: Choose Data Collection Methods

Step 5: Design your Instrument (survey)

Step 6: Pilot Test and Refine Instrument

Step 7: Gather Data

Step 8: Analyze Data

Step 9: Report Results

Step 10: ACT on Data

Session 1 - Data Collection: Surveys

SPSS

TODAY

Step 1: Define the Area of Interest

• What is the health issue you want to study?

• Is this the first time this topic has been studied?

• Do you need general or specific data?

• Is the topic sensitive?

• How will the data fit into the program?

Examples

Session 1 - Data Collection: Surveys
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Step 1: Define the Population
total group of interest

Session 1 - Data Collection: Surveys

American Samoans

American Samoans on Tutuila Island

American Samoan males on Tutulia Island

American Samoan males who 
smoke on Tutuila Island

American Samoan males 
ages 20-40 who smoke

on Tutuila Island

Step 1: Decide on a Sampling Plan

Census vs. Sample

Sample:  representative subset of the population

Sampling Frame:  list from which sample is drawn

Session 1 - Data Collection: Surveys

Population: American Samoans
Sample: characteristics?

Population: American Samoan males ages 20-40 who smoke on Tutuila Island
Sample: characteristics?

Sampling Plans

Probability Sampling
(Random Sampling)

Non-Probability Sampling
(Non-Random Sampling)

• Simple
• Systematic
• Stratified
• Cluster (Area)

• Convenience
• Snowballing/Networking
• Purposive

Random Sampling: selection process that makes choosing 
any particular subject as likely or probable as the next

Session 1 - Data Collection: Surveys
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Sampling Plans

Session 1 - Data Collection: Surveys

Random Sampling: selection process 
that makes choosing any particular subject
as likely or probable as the next

Why is random sampling important?

• Captures random variation in population

• Limits bias

• Can make more confident statements about the population

Sampling Plans

Non-Probability Sampling
(Non-Random Sampling)

• Convenience
• Snowballing/Networking
• Purposive (focus groups)

Survey Site Distribution

LF
29%

ASCC
21%

LBJ
14%

Other
7%

Unknow n
29%

Sampling Plans

Session 1 - Data Collection: Surveys

Sampling Plans

Probability Sampling
(Random Sampling)

• Simple
• Systematic
• Stratified
• Cluster (Area)

Session 1 - Data Collection: Surveys
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Simple Random Sampling

1) Sampling Frame: all patients 
in past 12 months (N=1,000)

2) Decide on sample number 
(n=100 or 10%)

3) Pick out 100 names out of a hat
OR
Use a computer program (Excel)
to randomly select 100

100100

1,0001,000

Session 1 - Data Collection: Surveys

All patients

Patient sample

+ Easiest
- Could miss population variation

Using Excel to choose a Simple Random Sample

1) copy and paste the list of client names into a column in an EXCEL spreadsheet. 
2) In the column right next to it paste (paste special> formulas) the function =RAND() 

This is EXCEL's way of putting a random number between 0 and 1 in the cells. 
3) Sort both columns -- the list of names and the random number -- by the random numbers. This rearranges the list in 

random order from the lowest to the highest random number. 

4) Take the first hundred names in this sorted list.

Session 1 - Data Collection: Surveys

Systematic Sampling

1) Sampling Frame: all patients 
in past 12 months (N=1,000)
List the population in random order for 
the characteristic of interest (gender, status)

2) Number all the cases

3) Decide on the sample number 
(n=100 or 10%) 

4) Pick a number between 1-5 (3)

5) Start with the 3rd case, and choose every 
10th case

+ easy, more random than simple random 
sampling, good for large lists
-Homogenous, does not focus on sub-group 
variability 

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

M

2825

4924

6123

2122

2921

2420

6919

3118

2417

5416

3115

4214

2313

3112

3311

4510

259

458

327

216

255

244

303

272

231
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Stratified Random Sampling

1) Sampling Frame: all patients 
in past 12 months (N=1,000)

2) Decide on sample number 
(n=100 or 10%) 

3) Divide the population into 
non-overlapping groups (strata)

4) Do a simple random sample from
each strata with equal or 
representative proportions

3030

1,0001,000

20205050

100

All patients

Random sample of each strata in
representative proportions

Session 1 - Data Collection: Surveys

+ Represent more traits of the 
population (key sub-groups)
- Requires more detailed information

Session 1 - Data Collection: Surveys

Cluster/ Multi-stage (Area) Sampling

1) Divide the population into 
Clusters (geographic boundaries)

2) Do a simple random sample of
clusters

3) Do a simple random sample from 
within chosen clusters

+ Covers large area, saves time and $
- Requires coordination

60 Villages divided into 7 groups

Each red village
chosen

5050

Random sample 
within red villages

Session 1 - Data Collection: Surveys

Sample Size

• Minimum 50-100 (if representative)

• Maximum 1,000 – 1,500

• Amount of error willing to tolerate



7

Session 1 - Data Collection: Surveys

Sampling Plans

Probability Sampling
(Random Sampling)

Non-Probability Sampling
(Non-Random Sampling)

• Simple
• Stratified
• Cluster (Area)
• Systematic

• Convenience
• Snowballing/Networking
• Purposive

Which have you used?

Step 4: Choose a Data Collection Method

• Observations
• Interviews
• Focus Groups
• Surveys/Questionnaires
• Experiments

Session 1 - Data Collection: Surveys

Step 4: Choose a Data Collection Method

• Observations
• Interviews
• Focus Groups
• Surveys/Questionnaires
• Experiments

Session 1 - Data Collection: Surveys

• Data from a large 
number of people

• Low budget

• Do not need in-depth 
information

• Data collection 
standardized 

• Want to comment 
about the population 
based on a sample
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Session 1 - Data Collection: Surveys

Step 5: Design your Instrument (survey)

Things to consider…

• Goal of survey type

• Method: self- or interviewer-administered

• Question and Answer Format

• Threats to Validity and Reliability

Session 1 - Data Collection: Surveys

What is the goal of your survey?

• Pilot
• Baseline
• Follow-up (reliability)

Common Types of Surveys

• KAB/KAP (knowledge, attitude, behaviors/practices)

• QOL (Quality of Life)

• Satisfaction

Session 1 - Data Collection: Surveys

Will your survey be self-administered
or interviewer-administered?

+ Usually more in-depth 
data gathered

- Usually more missing data

- Must train interviewers- May represent views beyond the 
respondent 

+ Allows for clarification+ Convenient

- Takes more time and money+ Less time and money

INTERVIEWERSELF

Depends on the topic and the population
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Session 1 - Data Collection: Surveys

Tips on writing questions

• short, < 25 words

• simple language

• use specific language

• avoid “double-barreled” questions

• avoid “loaded” questions

• avoid “leading” questions

Threats to Validity
(are we measuring 
what we think)

Session 1 - Data Collection: Surveys

Examples:

Are you satisfied with the amount and kind of 
lung cancer prevention information you received?

Does having unprotected sex put someone at risk for HIV/AIDS?

Do you think the hospital is doing a good job of providing cancer 
screening services?

How do you feel the government is handling the diabetes and obesity 
crisis in American Samoa?

Do you usually go to the doctor when you are sick?

Do you agree or disagree that the school lunch 
menu should not include soda and ice cream?

Session 1 - Data Collection: Surveys

Examples:

Are you satisfied with the amount and kind of 
lung cancer prevention information you received?

Does having unprotected sex put someone at risk for HIV/AIDS?

Do you think the hospital is doing a good job of providing cancer 
screening services?

How do you feel the government is handling the diabetes and obesity
crisis in American Samoa?

Do you usually go to the doctor when you are sick?

Do you agree or disagree that the school lunch 
menu should not include soda and ice cream?

Double-
barreled

Leading

Leading
& Vague

Double-
Barreled
& Loaded

Vague & 
Leading

Confusing
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Session 1 - Data Collection: Surveys

Answer Formats: 

Close-ended

• yes/no

• list of choices

• likert scale

Session 1 - Data Collection: Surveys

Answer Formats: 

Open-ended

• More depth and variety of data (attitudes, preferences, experinces)

Which ASCCN programs have you participated in?

What services would you like to see included in our 
family programs?

(white space not blanks)

(Put at end of survey)

Session 1 - Data Collection: Surveys

Answer Dilemmas…

• “Don’t know” only knowledge questions not opinion

• “Can’t say” or “N/A” data reflects real experiences, 
but can avoid answering

• Providing a list of choices vs open-ended

• “all of the above”

• “Other_________”
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Session 1 - Data Collection: Surveys

Step 6: Pilot Test and make Refinements

Why pilot test?
• test for understandability

• get extra feedback on format or possible answers

• saves time and money

Pilot test with who?
• co-workers, experts (content/face validity)

• small representative sample (20% of future sample)

Session 1 - Data Collection: Surveys

Step 5: Pilot Test and Make Refinements

Use feedback from pilot test to make 
necessary changes to question and answer wording

Learn from the experience of administering the survey

Decide whether incentives are needed
tangible vs intangible incentives

“Help our organization better serve people with disabilities in the community.”

“Your feedback will help shape future legislation.”

Session 1 - Data Collection: Surveys

Pilot Test “Community Violence Survey”

Original survey from Guam with no changes made

1) Offer advice on
• Wording of questions
• Layout of survey
• Organization of questions
• Answer choices
• Construct validity: do all questions pertain to the topic

2) What sampling plan would you use and why?
Describe the characteristics of your population and sample.

3) What analysis would you like to do with this data?
What hypothesis do you have?
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Session 1 - Data Collection: Surveys

Next Session:
Introduction to SPSS - Defining and Entering Data

Action Items:
1) Install SPSS 16.0.1 software

2) Bring Excel spreadsheet of data to be analyzed



Using Excel to choose a Simple Random Sample

1) copy and paste the list of client names into a column in an EXCEL spreadsheet. 
2) In the column right next to it paste (paste special> formulas) the function =RAND() 

This is EXCEL's way of putting a random number between 0 and 1 in the cells. 
3) Sort both columns -- the list of names and the random number -- by the random numbers. This rearranges the list in 

random order from the lowest to the highest random number. 

4) Take the first hundred names in this sorted list.
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Session 2: Introduction to SPSS – Defining and Entering Data 
 
Participants will be able to: 
• Open and close the SPSS program 
• Open an already existing data file 
• Import an Excel data file 
• Define and recode variables 
• Enter new data 
• Save data 
• Handle missing data 
• Practice with working examples 

 
Key Terms:  
case 
continuous variable (numerical) 
categorical variable  
(string: binary, ordinal, nominal) 
 
 
 

 
_____________________________________________________________________________ 
 
1 Opening SPSS on your computer 
Start > All Programs> SPSS Inc. > SPSS 16.0  
 
2 Opening an already existing data file 
SPSS data files have the file extention .sav   
 
When you start a new SPSS session and you know the pre-existing data set you want to work 
with from the initial window choose: >Open and existing data source 
 

 
 
OR  If SPSS is already open from the Menu Bar choose: 
File > Open > Data > Program Files > SPSS Inc> SPSS 16 > locate the folder containing the data 
file > select the .sav file > Open 
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OR the > open file button  

 
 

Working Example1 : Open the Sample File demo.sav 
File > Open > Data > Program Files > SPSS Inc> SPSS 16 > Samples > demo.sav > Open 
 
 
3 Reading a Data File 
A data file is displayed in the Data Editor.  SPSS data files are made up of rows and columns.  
Each row is a case (an individual respondent to a survey).  Each column is a variable (question 
on a survey).  Variables can be categorical (binary, ordinal, nominal) or continuous (numbers). 
 

 
 
Hover over a column title for a more descriptive name.   
OR from the Menu Bar choose: View > Value Labels 
 
OR the > Value Label Button 

 
 
There are two tabs at the bottom of the Data Editor: Data View and Variable View 
 

Working Example 2 : Using the Data View and Variable View answer the following about 
demo.sav 

• How many people were surveyed?   
• How many questions (variables) were in the survey?   
• What did question 14 ask in the survey? 

 
 
4 Saving files and ending a session 
To save a file choose: File >Save as > type the file name and make sure it is a .sav file > select 
the location of the file > Save 
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To end a session without saving choose: File > Exit  
(You will be prompted to save the contents of each window) 
 
 
5 Importing from Excel (.xls files) 
Data can be imported from Excel.  (To import Access or Text Files see detailed instructions in the 
Tutorial.)  The Excel column name will become the variable name.  Names will be converted to 
have no spaces. 
 
To import an Excel spreadsheet choose: File> Open> Data > Samples Folder> Select .xls as the 
file type to view > SPSS_VOSurvey.xls > Open > Check read variable names from first row or 
choose the worksheet or range > Continue 
 

Working Example 3: The results of a 2006 community survey of violence in American Samoa 
were entered into an Excel spreadsheet.  Locate the file SPSS_VOsurvey.xls.  Open it in SPSS 
and save it as 06ViolenceSurvey.sav using the directions above. 
 
 
6 Entering new data directly  
You can enter data directly into SPSS.  Data is entered in Data View.  Variables are defined in 
Variable View.   
 
In the Data Editor, Data View rows represent cases (observations) and the columns represent 
variables.  In Variable View each row is a variable and each column is the attribute associated 
with that variable.   
 
Before entering new data in the Data View it is best to define your variables in Variable 
View.  The main types of variables are continuous (numbers, currency, dates) and categorical 
strings or text). 
 
6.1 Defining variables in Variable View 
Imagine you conducted a follow-up study to the 06ViolenceSurvey.sav  file.  The survey 
contained questions: gender; age; Have you witnessed family violence?  You have completed the 
second survey and now you want to enter the data directly into SPSS.   
 

Working Example 4:  
First, open a new data sheet   File > New > Data 
Go to Variable View to enter and define the variables  
Under the variable column Name enter each variable: 1 gender, 2 age, 3 witFV  
 
 

 
 
Notice that variables are automatically given a numeric data type.  age is a continuous numeric 
variable while gender and witFV are categorical string variables.   
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Working Example 5: Define gender and witFV as string variables.  
Click in the Type column for gender and click the […].  Choose string and characters: 8 > OK 
Repeat this for witFV. 
 
None of the variables have decimals.  Change this by clicking on the Decimals column and 
change the number to 0 for each variable. 
 
The column Label allows you to enter a longer more descriptive variable name.  This is especially 
helpful when there are many variables or similar variables.  Enter the following by typing in the 
Label column for each variable: 
 

Variable Name Variable Label 
gender respondents gender 
age respondents age in years 
witFV ever witnessed family violence 

 
 

 
 
Defining Value Labels is useful for statistical reports and charts.  A value label assigns a number 
to a categorical string label.   

Value Lable gender 
Survey 
Options 

Data 
Name 

Type: String 

male M 0 
female F 1 
other O 2 

 
Value Lable witFV 

Survey 
Options 

Data 
Name 

Type: String 

yes y 1 
no n 0 

 

Working Example 6: Click on the Values column for gender and […].  Enter the value 
(number) you want to assign to the first gender label (M) and then Add.  When you have  
entered each choice for gender click OK.  Do the same for witFV. 
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gender                                                                witFV 

               
 
Now that your variables have been defined entering the survey data will be quicker and you are 
less likely to make errors.   
 

 
 
 
6.2 Missing data 
It is rare to obtain complete data sets.  Survey respondents can skip a question or not answer it 
correctly.  If you do not filter missing data your analysis can have inaccurate results.  You may 
also want to analyze the type of respondents who did not answer the question or the questions 
frequently skipped.   
 
When you have missing data you can leave the cell blank or assign a missing code value (usually 
999 or the variable mean).  Missing codes must be of the same data type as the data they 
represent (missing numeric data must also have numeric missing value codes).  Missing codes 
cannot appear in the data set. 
 

Working Example 7 : in the data set below one respondent’s age is missing.  To create a 
missing value click in the Missing Column for age > Discrete missing values >999 > OK 
 

 
 
Now that a missing data value has been added, a label can be applied to that value. 
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Missing String data (gender and witFV) 
 

 
 

Now you can add a label for your missing string data 
 

 
 
6.3 Entering data 
 

Working Example 8 : Go to Data View to begin entering your survey data found below.   
 

Follow-up Survey Data 
case gender age witVO 
1 M 22 y 
2 M 34 y 
3 M 38 n 
4 F 27 y 
5 F 56 y 
6 F 21 n 
7 F . y 
8 F 40 y 
9 O 22 y 
10 O 18 n 

  
 
Notice the choices you defined for each variable will appear in a drop down box for you to 
choose.  You can also type the data. 
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When you are finished entering the Data you can see what values are associated with your labels 
by clicking View in the menu bar and choosing value labels or click on the Value Label button. 
 

  
 

Tip: Inserting and deleting cases and variables 
 Often data will need to be inserted in an existing data file.  You can add or delete cases 
 (rows) and variables (columns) in Data View. 
 
To insert a new case between existing cases, select any cell in the row below the position where 
you want to insert the new case.  From the menus toolbar select Data > insert case  
 
OR click the Insert Case tool 
 
OR right click on the number above the row you want to insert a new case and choose insert 
case. 
 
To insert a new variable between existing variables, select any cell to the right of the position 
where you want to insert the new variable.  From the menus toolbar select Data > insert variable  
 
OR click the Insert variable tool 
 
OR right click on the variable to the right of where you want to insert a new variable and choose 
insert variable. 
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To delete an entire case or variable right click on the number of the case or the name of the 
variable and choose clear. 
 

Tip: Copying and pasting variable attributes 
 After you have defined a variable’s attributes you can copy these attributes and apply 
 them to other variables.  For example, several of your survey questions may have yes/no 
 or a likert scale format (strongly agree, agree, no opinion, disagree, and strongly 
 disagree). 
 
In Variable View, add your new variable (name, label).  Click on the values cell for a previously 
entered variable whose attributes you want to copy.  From the Menus bar choose:  Edit > copy  
Click on the value cell for the new variable.  From the Menus bar choose:  Edit > paste 
 
Now the defined values from the earlier entered variable are now applied to the new variable. 
 
 
To copy all attributes of one variable to a new variable click the number of the row of the variable 
you want to copy.  From the Menus bar choose:  Edit > copy  
Click on the row number for the new empty row.  From the Menus bar choose:  Edit > paste 
 
All attributes from the first variable are now applied to the new variable. 
 

              
 
 

 Note on copy/paste: Copying and pasting selected data cells in Data View only copies the 
 data vales with no variable attribute definitions.  Copying an entire variable in Data View 
 by selecting the name at the top of the column will also past that variables defined 
 attributes. 
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Working Example 9: Imagine more data from your follow-up survey has just arrived.  You now 
have data for 2 more questions: home region on the island (home); Have you used family 
violence services (FVservices)? 
 
Enter the following variable information.  Insert a column so that the variable home comes 
between age and witFV.  Since both home and FVservices are categorical string variables, a 
variable value can be assigned to each.  And since FVservices uses the same value codes, 
variable attributes from witFV can be copied and pasted. 
 
variable number variable name variable type variable label variable value 
3 home string respondents 

home region  
on island 

0= west 
1= central 
2= east 

5 FVservices string ever used family 
violence services 

1= yes 
0=no 

 
 

 
 
 
Now enter your new data for home and FVservices in Data View.  Save this data set as 
Vsurvey.sav 
 

Additional Follow-up Survey Data 
case home FVservices 
1 w y 
2 c y 
3 c . 
4 c y 
5 e n 
6 c n 
7 w n 
8 c y 
9 e y 
10 c n 
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Week 1 Task: Defining and Entering Data 
 

Please complete before Session 3 on Tuesday April 15. 
 
You have been given the following data to define and enter in SPSS. 

• Define a variable name for each variable, a variable label and value labels (for 
categorical variables) 

• NOTE- all variables can be considered “numeric” type as long as the data entered 
fits this type 

• Enter the data for each variable 
• Check that the data has been entered correctly 
• Save the data as diabetes.sav 

 
Description of diabetes.sav data set 

Variable Number Variable Name Description 
1 DIABETES Diagnosis of diabetes (1= yes, 0=no) 
2 AGE Age in years 
3 SEX 0=male, 1=female 
4 WEIGHT Weight in Kgs 
5 HEIGHT Height in cms 
6 CIGS cigarette consumption, average number per 

day 
7 ALCOHOL alcohol consumption, average number 

standard drinks per week 
 
______________________________________________________________________ 
 

 DIABETES AGE SEX WEIGHT HEIGHT CIGS ALCOHOL 
1 1 45 0 97.1 200 12 12 
2 1 43 1 55.5 160 0 14 
3 1 67 0 85.2 175 15 21 
4 1 54 1 67.0 163 20 7 
5 1 47 1 74.0 170 12 14 
6 1 42 0 88.0 183 9 0 
7 1 38 0 90.5 190 25 30 
8 1 66 1 60.0 166 30 0 
9 1 64 1 68.8 163 0 20 

10 1 55 1 70.0 165 6 7 
11 0 43 0 85.8 191 0 35 
12 0 42 0 84.0 184 0 14 
13 0 36 0 79.5 175 10 7 
14 0 48 1 55.4 164 15 0 
15 0 51 0 86.1 180 0 15 
16 0 52 1 56.0 163 0 15 
17 0 61 0 70.2 168 18 0 
18 0 44 1 70.0 166 0 5 
19 0 40 0 75.4 175 10 8 
20 0 35 1 67.7 165 20 0 
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Session 3: Descriptive Statistics and Assessing Normality 
 
Participants will be able to:     Key Terms: 

• Distinguish categorical and continuous             categorical variable 
     variables      continuous variable 
• Create frequency tables and bar charts   frequency 
     for categorical variables    descriptive statistics 
• Create histograms, box plots and    mean, median, mode  
     scatterplots for continuous data   histogram/box plot 
• Assess normality for continuous variables  scatterplot 
• Make normality transformations   normal distribution curve 
____________________________________________________________________ 
 
 

1 Types of Variables 
Different types of statistical analysis are done on different types of variables.  Variables 
fall into two categories: categorical or continuous. 
 
Categorical Variables: data with a limited number of distinct values or categories 
Also be called qualitative data  (Examples: gender, marital status, diagnosis) 
 
Categorical variables can be string (text), or numeric where number codes represent 
categories (0= unmarried 1= married) 
 
There are three types of categorical variables:  

° Binary- only two possible answers (yes no) 
° Nominal – a name or category with no implied order (type of cancer: breast,  

  cervical, lung, prostrate) 
° Ordinal- name of category in a meaningful order (high, medium, low) but the  

  distance between variables cannot be calculated 
 
Continuous Variables: data with an infinite range of values and a distinct distance 
between each value.  Also call quantitative or scale data.  
(Example: $72,195 is higher than $52,398 and the distance between the two values is 
$19,797) 
 

Working Example 1:  In the data set you define and entered, diabetes.sav, which 
variables are categorical and which are continuous? 
 
DIABETES  continuous  categorical 
AGE    continuous  categorical 
SEX    continuous  categorical 
WEIGHT   continuous  categorical 
HEIGHT   continuous  categorical 
CIGS    continuous  categorical 
ALCOHOL   continuous  categorical 
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2 Descriptive Statistics 
Descriptive statistics are used to summarize and describe the data gathered.  
Descriptive statistics are useful in making basic observations about the data such as the 
number of males and females, the age range and the mean (average) number of 
cigarettes smoked.  Other statistics such as standard deviation give more information 
about the distribution of each variable. 
 
2.1 Descriptive Statistics for Categorical Variables 
Categorical variables are summed up in terms of their frequency or number/percent.  A 
Frequency Distribution shows how often a value was present (how many males and 
females).  Frequencies can be shown in tables of counts and percents or in bar charts or 
pie charts. 
 

Working Example 2: The Frequency procedure produces frequency tables that 
display both the count and percent of cases for each variable.  Open the data set 
diabetes.sav 
 
Analyze > Descriptive Statistics > Frequencies 
Chose the categorical variable >  > check Display frequency tables 
 

                  
 
 

Click on Charts > bar chart > frequencies > continue > OK 
 

 
 
A frequency table and bar chart appear in the Output window.  
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Other important statistics for categorical variables include the mode and the median.   
The mode is the category with the greatest number of cases (most often).  For ordinal 
data the median, the value at which half of the cases fall above and half below (middle) 
is useful when there are many categories. 
 
2.2 Descriptive Statistics for Continuous Variables 
Most statistical analysis deals with continuous variables because this data has the most 
variability.  There are several measures to continuous variables. 
 
Measures of Central Tendency include the mean (average) and median (middle 
value). 
 
Measures of Dispersion show the amount of variation or the spread of the data.  These 
include variance, standard deviation and minimum and maximum values. 

o Variance - The variance is how much individuals score differ (or deviate) from 
the mean.  Variance is based on squared deviations of scores about the mean.   

o Standard deviation - The standard deviation is a measure of variability 
expressed in the same units as the data.  In a normal distribution, 68% of the 
scores are fall ±1 standard deviation from the mean, 95% are ±2 standard 
deviations from the mean and nearly all scores, 99%, are with in ±3 standard 
deviations of the mean.  

Measures of Central Tendency and Dispersion show if a variable has a normal 
distribution or if the data is not normal (skewed- clumped to the right or left).  A Normal 
distribution has  

° a symmetrical bell-shaped curve 
° only one peak 
° no outliers (extreme values) 
° and the mean and median are the same. 
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Normal Distribution Curve (continuous variables) 

    
 

 
Continuous variables are displayed in histograms.  Histograms are similar to bar charts 
but their bars touch indicating the continuous nature of the data.  Each bar represents a 
range of values and the height of the bar is determined by the mean of each range.   
 
 

Working Example 3: The Frequency procedure produces tables and graphs 
(histograms and box plots) showing the mean, median and distribution of a continuous 
variable.   
                   
Using diabetes.sav   Analyze > Descriptive Statistics > Frequencies > select the 
continuous variable > Cigarette consumption > (uncheck display frequency tables) 
 
Click on Statistics > check mean, median, standard deviation, minimum and maximum > 
Continue 

      
 
Click Charts> check histogram> with normal curve> Continue > OK 
 

 
 
A frequency statistics table and histogram is displayed in the Output viewer. 
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Output Analysis Questions for Cigarette Consumption: 
Does the curve appear to be normal or skewed? 
Are the mean and the median the same? 
What are the minimum and maximum responses? 
What is the standard deviation?   
IF this were a normal distribution 68% of respondents smoke between _____ and _____ 
cigarettes per day? 
 
 
The extreme values found in the data set diabetes.sav shifted the mean to the right so 
that the histogram is positively skewed.  Notice how extreme values have no effect on 
the median.  
 
 

 
 
 
 
3 Assessing Normailty 
Most statistical analysis assumes that continuous variables are normally distributed.  If 
distributions are not normal or skewed they can be transformed before further analysis.  Normality 
is only assessed for continuous variables. 
 
There are several graphs that can be generated to determine if a continuous variable has a 
normal distribution.  They include: 

• Histograms 
• Boxplots 
• Scatterplots 
  Normal (QQ) Probability plots 
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  Detrended Normal QQ Probability plots 
 
Some statistics can also be used to check for normality: 

• skewness 
• kurtosis 
• Kolmogorov-Smirnov and Shapiro-Wilks 

 
3.1 Normality Graphs 
 

Working Example 4:  To obtain graphs and statistics used in determining if a continuous 
variable is normally distributed use the Explore procedure. 
Analyze > Descriptive Statistics > Explore >  
 

 
 
Using the data set diabetes.sav select the variable AGE > move it to the Factor List > Display 
Both > Click Plots > check histograms, Normality plots with tests > factor levels together under 
Boxplots > Continue > OK 
 

    
 
 
All tables and graphs are displayed in the Output Window. 
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Let us first look at the histogram for the variable AGE.   
 

 
 
The Y axis shows frequency of cases.  The x-axis values are the midpoints of the value ranges 
(each bar covers a range of 5 years).  Compared to the ideal normal distribution curve, this 
histogram’s shape is positively skewed.   
 
The Boxplot shows the summary statistics for AGE. 
            
                  Ideal boxplot                                                      AGE boxplot 

                    
 
The boxplot shows the median, the spread of the data, the 25th and 27th percentiles and any 
outliers.  The lower boundary of the box is the 25th percentile and the upper boundary is the 75% 
percentile.  The median is the horizontal line in the box.  The smallest and largest observed 
values are shown in the length of the whiskers.  Any outliers are shown with a (o).   
 
If the distribution is normal   

• The median line will be centered in the box 
• the whiskers will be of equal length  
• and no outliers are present 

 
As with the histogram the boxplot shows that AGE is slightly skewed. 
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The Normal QQ Plot is constructed by plotting each observation by its z-score (how many 
standard deviations it is away from the mean).  In the Normal Probability (QQ) Plot cases will 
follow a straight line along a diagonal if the distribution is normal.  Systematic departures from this 
line show lack of normality. 
 
 
                Ideal Normal QQ Plot                                     Skewed QQ Plot                                    

            
 
 

 
The Normality plot for AGE looks slightly skewed. 
 
 
The Detrended Normal QQ Plot plots deviations from the Normal or the deviations from the 
diagonal line in the Normal QQ plot.  The points should show a random pattern distributed around 
the zero line, with no apparent clustering of points (points do not follow lines).   
 
                    Ideal Normal Detrended Plot                   Skewed Detrended Plot 
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AGE values are scattered and do not appear to be aligning, but some values are far from the zero 
line. 
 
3.2 Normality Statistics 
Skewness and kurtosis refer to the shapes of the distribution.  Both skewness and kurtosis 
values are zero (0) if the distribution is perfectly normal.  Positive values for skew indicate a 
positive skew.  Negative values for skew indicate negative skewness. 
 
Positive values for kurtosis indicate a distribution that is sharply peaked (leptokurtic).  Negative 
values for kurtosis indicate a distribution that is flatter (platykurtic). 
 
 

 
 

 
 

AGE has a positive skew and a flatter than normal kurtosis.  We also know that mean and median 
are equal in normal distributions.  Age mean is 48.65 while the median is 46.0, which are nearly 
equal. 
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The Kolmogorov-Smirnov and Shapiro-Wilk statistics correspond to the QQ and detrended 
probability plots.  If the significance level (.Sig) is greater than .05 then we assume the data fits 
the normal distribution.  Shapiro-Wilk should be calculated if the sample size is less than 100. 

 
 
These statistics tell us that AGE is normally distributed. 
 
CONCLUSION: Combining our analysis of graphs and statistics for normality, we can conclude 
that although AGE is not perfectly distributed it is not extremely skewed.  A transformation of the 
data is not necessary.  The variable has a near-normal distribution. 
 

Working Example 5:  Continue working with the data set diabetes.sav 
• Obtain descriptive statistics and histograms for all continuous variables 
• Decide if each variable has a normal distribution or is greatly skewed 

 
Variable 
Name 

Mean Median Standard 
Deviation 

Distribution Curve 
(norm, pos, neg) 

AGE 48.65 46.00 9.632 Normal 
     
     
     
     
 
 
4 Variable Transformation 
Variables rarely conform to the classic normal curve.  When skewness and kurtosis are extreme, 
transformation is an option.  The decision to transform variables depends on the severity of their 
departure from the norm.   
 
A variable can be transformed 4 different ways: 

• Natural logarithm (ln) – most common and good to reduce effect of outliers 
• Square root (√) 
• Reciprocal (1/x) 
• Square (x2 ) 

 
If a variable has a non-normal distribution, try transforming it via each of these 4 ways.  The 
transformed data can then be assessed for normality.  The transformed variable that is closest to 
normal should be used for further analysis.   
 
In Working Example 5 you discovered that some variables in diabetes.sav are not normally 
distributed.  Choose one variables that is significantly skewed to perform a series of 
transformations.   
 
All transformations are done using the Compute command.  The Instructions below describe how 
to transform the non-normal variable HEIGHT. 
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4.1 Logarithmic Transformation (Ln) 
Transform > Compute > in the Target variable box type an appropriate variable name (HTlog) > 
from the Function group select arithmetic > from Functions and Special variables box select Ln 
(short of Log) and press ▲ > select the variable (HEIGHT) and press ► > OK 
 

 
 
Now the new variable HTlog has been created and tests for normality can be performed. 
 

 
 
4.2 Square Root Transformation (√) 
Transform > Compute > in the Target variable box type an appropriate variable name (HTsqrt) > 
from the Function group select arithmetic > from Functions and Special variables box select sqrt  
and press ▲ > select the variable (HEIGHT) and press the ► > OK 
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4.3 Reciprocal Transformation (1/x) 
Transform > Compute > in the Target variable box type an appropriate variable name (HTrec) > 
using the keypad, type 1/ in the Numeric Expression box > select the variable (HEIGHT) and 
press ► > OK 
 

 
 
 
4.3 Square Transformation (x/x) 
Transform > Compute > in the Target variable box type an appropriate variable name (Htrsq) > 
select the variable (HEIGHT) and press ► > using the keypad, type * in the Numeric Expression 
box > select the variable (HEIGHT) and press ► > OK 
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Now the new variables HTsqrt, HTrec and HTsq have been created.  Tests for normality can be 
performed on each of these new variables.  Which ever variable version of HT__ is most normal 
should replace the original non-normal variable HEIGHT in future statistical analysis.   
 

Working Example 6:  Follow the instructions above to figure out which transformation of the 
HEIGHT variable produces a distribution that is closest to normal. 
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Session 4: Confidence Intervals and Recoding Variables 
  
Participants will be able to:     Key Terms: 

• Obtain and explain confidence intervals  random error  
      for continuous variables    systematic error 
• Recode variables          confidence interval  

   
____________________________________________________________________ 

 
1 Types of Error   
When reporting the results of statistical analysis some level of error is always expected.  There 
are two types of error: random error and systematic error.   
 
Random error occurs naturally in a sample when the cases chosen for observation have a mean 
value above or below the norm (a skewed curve).  To correct for natural random error repeated 
samples of the same size or a larger sample size can be observed.   
 
Systemic error usually occurs as a result of poor sampling techniques or when a confounding 
factor is not controlled for in analysis.  For example, if you conducted a survey by distributing your 
questionnaire in front of the Post Office in Pago Pago on Good Friday your sample is likely to be  
unrepresentative of the population because it can only contain people who: 

° are in Pago Pago at the time 
° who go to the Post Office 
° who are not attending church 

 
2 Confidence Intervals 
Researchers should always try to have minimal random and systematic error in order to arrive at 
more normal distributions.  When a distribution of a variable is normal we can be confident in 
reporting our results.   
 
Confidence intervals are used to indicate the reliability of findings from a sample.  When you 
compute a confidence interval, you compute the mean of a sample in order to estimate the mean 
of the population. For example, a CI can be used to describe how reliable survey results are. 
Confidence intervals are often stated at the 95% level.  “We are 95% confident that population 
mean weight of people with diabetes is between _____ and _____ kilograms.” 
 
A survey result with a small CI is more reliable than a result with a large CI. 
 
  
95% of scores fall within the blue with a confidence interval of 66-114.   
“We are 95% confident that the population mean will fall between 66Kg and 114Kg.” 

 
 
Open the data set diabetes.sav.  We will obtain 90%, 95% and 99% confidence intervals for the 
population mean weight of diabetics and non-diabetics. 
 
Dependent Variable – the effect, changes in response to the independent variable 
 
Independent Variable (factor)- causes a change, sometimes deliberately manipulated 
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Analyze > Descriptive Statistics > Explore > Dependent List WEIGHT > Factor List DIAGNOSIS >  
 

 
 
Statistics > 90% > Continue > OK 
 

 
 

 
 

Working Example 1: Obtain 95% and 99% CI to complete the table.  
 
 mean weight 90% CI 95% CI 99%CI 
Diabetics 75.610Kg 67.569 - 83.651   
Non-diabetics 73.010Kg 66.463 - 79.557   
 
What do you notice about the length of the intervals when the confidence level (%) changes? 
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Working Example 2: Obtain a 95% CI for population mean cigarette consumption for diabetics 
and non-diabetics 

 mean cigs 95% CI 
Diabetics   
Non-diabetics   

 
Express the results: “We are 95% confident that_______________________________________” 
 
 
3 Recoding Data 
Sometimes you may want to recode variable data to: 

• turn a continuous variable into a categorical variable (example: individual ages into age 
range categories) 

• combine several response categories into a single category (education level  educated) 
• create a new variable that is the computed difference between two existing variables (first 

WEIGHT – second WEIGHT) 
• recode negatively worded scale items (strongly agree --- strongly disagree) 
• replace missing values and bring outlying cases into the distribution 

 
3.1 Create categories for a continuous variable 
 
You are working with the data set diabetes.sav and you would like to create age categories from 
the continuous variable AGE.  Since there are few cases you will use a median split to create two 
new age categories.   
 
You can figure out median age by Analyze > Descriptive Statistics > Frequencies > AGE . 
Statistics > Median>       The median (middle) age of respondents =______ 
 
Transform > Recode Into Different Variables (this will retain the original data)  
 

 
 
Select the variable AGE > type a new variable name (AGEcat) and variable label > Change 
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Click on Old and New values > click the third Rang button and type the median age for AGE >  
In New Values type 1 > add > 

 
 
Click on the third range button > type the median +1 > new Value 2 > Add > Continue > OK 
 

 
 
Now the variable AGEcat has been added to the data set with two possible values 
1 = 0 - 46 years and 2 = 47+ years 
This variable can now be used for analysis as a categorical variable. 
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Working Example 3: In Session 2 you saved the dataset Vsurvey.sav.  Open this dataset.   
Vsurvey contains one missing age for a respondent.  You can replace this missing value with 
mean substitution.   
 
First find the mean age in Vsurvey.sav.  (31) 
 
Transform > Recode into Same Variables > add AGE >  
 

 
 
Click on Old and New Values > the old value for missing data was 999 > new Value 31 (mean 
age)  > Add Continue > OK 

 
 
(*If a missing data value had not been previously assigned select System/user-missing button.) 
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Now the missing age value (999) has been replaced with the mean age. 
 

Working Example 4: Recode a variable in diabetes.sav 
 
Use the CIGS variable to create a new variable SMOKER which identifies smokers and non-
smokers. 
 
If CIGS = 0 than define SMOKER = 1 (smokes 0 cigarettes per day) 
If CIGS ≥ 1 than define SMOKER = 2 (smokes at least 1 cigarette a day) 
 
Check the recoding by comparing the values of CIGS with those of SMOKER 
Label the values of the new variable as smoker and non-smoker. 
Determine the number of smokers and non-smokers in the sample by obtaining a frequency 
distribution (bar chart) of the new variable SMOKER 
 
 

Working Example 5: Recode a variable in diabetes.sav. 
 
Use the ALCOHOL variable to create a new variable DRINKER which divides individuals into 
alcohol consumption level categories: non-drinkers, occasional drinkers and drinkers. 
 
If ALCOHOL = 0 than define DRINKER = 1 (does not drink alcohol) 
If ALCOHOL ≥ 1 and ≤ 7 than define DRINKER = 2 (drinks 1-7 standard drinks on average per 
week) 
If ALCOHOL > 7 than define DRINKER = 3 (drinks 8 or more standard drinks on average per 
week) 
 

• Check the recoding by comparing the values of ALCOHOL with those of the new variable 
DRINKER. 

• Label the values of the new variable. 
• Determine the number of cases in the sample in each DRINKER category. 

 
Save your data as diabetes.sav 
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Week 2 Task: Working with Original Data 
 

Please complete before Session 5 on Tuesday April 22. 
 
Locate a dataset relevant to your work to complete the following steps.  The dataset can 
be raw data (surveys) or data already entered into an Excel spreadsheet.  If you have no 
such data either ask a co-worker for data or inform your facilitator and she will provide 
you with a generic Public Health data set.  The data should have at least 20 cases if 
possible. 
 
Using the skills and concepts outlined in Sessions 2-4 complete the following steps with 
your original data set. 

• Define all variables 
• Enter case data 
• Check that the data has been entered correctly 
• Generate Descriptive Statistics 

 - frequencies for categorical variables. 
 - histograms, box plots and scatterplots for continuous variables   

• Assess normality for continuous variables   
• Make normality transformations for non-normal continuous variables 
• Recode at least one continuous variable into a categorical variable 
• Create and test at least one correlation hypothesis for categorical variables 

(crosstab) or continuous variables (scatterplot) 
• Save the data your data set and your output. 

 
 
At the end of this training workshop (May 1, 2008), you will be asked to present some of your 
data analysis to the other participants. 
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Session 5: Inferential Statistics and Correlations/Associations 
  
Participants will be able to:     Key Terms: 

• Understand the difference between    null hypothesis 
     Descriptive and Inferential Statistics   alternative hypothesis 
• Determine if there is a relationship   correlation 
     between two categorical variables   assumptions  
• Determine the strength of relationships  p-value 
     between two continuous variables             
____________________________________________________________________ 

 
1 Descriptive Statistics 
Sessions 2-4 focused on Descriptive Statistics--statistical methods used to describe and 
summarize information obtained from the sample.  Because it is usually impossible to survey or 
observe the entire population of interest, data is gathered from a representative sample of that 
population.  If the sample data has a normal distribution, or the data was transformed to achieve 
a normal distribution, further analysis can be done. 
 
2 Inferential Statistics 
After you have generates Descriptive Statistics about each of your variables you can begin to 
conduct Inferential Statistics—using the results of samples (means of variables) to test 
hypotheses.  Inferential statistics compare the sample mean to a hypothesized value. 
 
A hypothesis is a statement you seek to either prove or disprove with evidence from the sample 
data.  There are two types of hypotheses for each inferential statistical test: 
 
The null hypothesis is always tested and then accepted or rejected 
                       Ho: the population parameter (mean) = specific value 
 
The alternative hypothesis says 
                      Ha: the population parameter (mean) ≠ specific value 
 
 
There are usually assumptions that must be met before conducting inferential statistics tests, 
most importantly: 

• the data comes from a random sample of the population 
• the data comes from a normal distribution 

 
When conducting inferential statistics always  
1) check for assumptions first, if assumptions are not met proceeding with statistical tests will 
most likely end in inaccurate results that cannot be generalized to the population 
2) define your null (Ho) and alternative (Ha) hypotheses by writing each out before testing the 
null 
 
3 Correlation 
One inferential statistics test is correlation which looks for a relationship between two variables.   
 
The Pearson coefficient describes the relationship between two continuous variables.  Correlation 
between two categorical variables is discovered through crosstabulation tables (crosstabs). 
 
3.1 Testing correlation between two continuous variables 
When looking for a correlation (linear association) between two continuous variables, scatterplots 
are generated.  If the data is normally distributed all data points will fall between +1 and -1. 
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If all points line up along +1 they are positively correlated (as one value increases the other value 
increases).  If all points line up along -1 they are negatively correlated (if one value goes up the 
other value goes down).  If all points line up along the 0 line or they are randomly scattered there 
is no correlation between the variables.   
 

 
Hypotheses for continuous variable correlation test 
Ho: no association between variables 
Ha: there is an association between variables 
 
There are 3 correlation assumptions for continuous variables: 
1) data comes from a random sample and from a normal distribution 
2) no missing data cases for the variables tested 
3) the relationship between the variables must be linear 
 
The test statistic of interest is Pearson’s correlation coefficient r which will always be less than .05 
If the Pearson’s value is between 
0 - 0.25       there is little or no association between the variables 
0.25 – 0.5   there is a fair degree of association between the variables 
0.5 – 0.75   there is a moderate to strong association between the variables 
>0.75          there is a very strong association between the variables 
 
 

Working Example 1:  You want to see if there if is an association between some of the 
variables in the diabetes.sav dataset.  You suspect that the variables WEIGHT and ALCOHOL 
are associated, and probably positively associated.   
 
First check that WEIGHT and HEIGHT fulfill the assumptions. 
Next write out your null and alternative hypotheses. 
 
Ho: ______________________________________________________________ 
Ha: ______________________________________________________________ 
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To test the null hypothesis obtain a scatterplot 
Graphs > Legacy Dialogs > Simple Scatter > Define 
 

      
 
Select the variables WEIGHT and ALCOHOL > OK 
 

 
 
The scatterplot that appear can be better interpreted if you add a fit line to the graph.  Double 
click on the scatterplot > Elements > Fit line at Total 
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Even without the fit line the points do not seem to have a strong linear correlation.  Pearson’s R 
statistic shows the variability in the dependent variable (y axis) that can be explained by the 
independent variable (x axis).  The closer R is to 1 the better the data fit the line.     
 
R = 0.18      0 - 0.25       there is little or no association between the variables 
 

To test our correlation Ho further we can generate Pearson table. 
Analyze > Correlate > Bivariate > add the variables WEIGHT and ALCOHOL > check Pearson > 
one-tailed > flag significant correlations > OK 
 

    

R = .424  there is a fair degree of association between the variables 
 
Based on the analysis of the scatterplot and the bivariate correlation table, do we accept or reject 
the Null Hypothesis (Ho)?  __________________________ 
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3.1 Testing correlation between two categorical variables 
A crosstabulation table (crosstab) and a chi-square test is used to show independence or 
relatedness between two categorical variables.   
 
Crosstabs display the relationship between two or more categorical (nominal or ordinal) variables.  
The size of the table is determined by the number of distinct values for each variable with each 
cell in the table representing a unique combination of values.  Numerous statistical tests are 
available to determine whether there is a relationship between the variables in the table.  The 
most common test is a Chi-square. 
 
The hypotheses for a Chi-square test for correlation are 
Ho: there is no association between the two categorical variables 
Ha: There is an association between the categorical variables 
 
There are 4 assumptions that must be verified before conducting chi-square tests: 
1) data comes from a random sample and from a normal distribution 
2) cells are mutually exclusive (no case is counted twice) 
3) cells are exhaustive (all cases are included) 
4) when the number of cells is less than 10 and when the total sample size is small, all expected 
frequencies are 5 and above 
 
Chi-squre tests are useful in proving whether or not there is any association between categorical 
variables based on examining the p-value.   
 
The p-value is the probability of the observed value when the null hypothesis (Ho) is true.  
Because most statistical tests are run at a 95% confidence interval the p-value is set at 5% (.05).  
So, if the p-value is less than .05 the observations from the data are significant.  A p-value under 
.05 means that the data can only happen when the null hypothesis is false.  A p-value greater 
than .05 shows that the data results could happen often when the Ho is true. 
 

• If the p-value is less than .05 we should reject the Ho and say there IS an association 
between the two variables 

 
• If the p-value is greater than .05 we should accept the Ho and say there is NOT a 

significant association between the two variables 
 

Working Example 2: Generate a Crosstab  
Let’s examine the variables DIABETES and AGEcat (the categorical variable we created from the 
continuous variable AGE) to see if there is an association between them. 
 
Analyze > Descriptive Statistics > Crosstabs > select DIABETES as row > select AGEcat as 
column > cells > Under Percentages click Row > Continue > OK 
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3.1.1. Reading a Crosstab  
Crosstabs show counts and percents. 
How many diabetics are 46 years old or younger? 
How many non-diabetics are 47 years or older? 
Does there appear to be an obvious relationship between age and diagnosis of diabetes? 
 
3.1.2  Significance Testing for Crosstabs – Chi-square 
You may think there is a relationship between the variables but could this be just a random 
variation (naturally occurring) in your sample?  The most common test to determine if the 
relationship between the variables is a true correlation or just random chance is a Chi-square.  
 
The Pearson chi-square statistic tests the hypothesis that the row and column variables are 
independent (unrelated)  tests the stregth of the correlation.  The value of the statistic is not very 
important.  Instead, look at the Significance value (sig.) or p-value.   
 
The lower the p-value, the less likely the two variables are independent (unrelated)  the higher the 
p-value the more likely the two variables are related.   
 
Remember our hypotheses 
Ho: there is no association between the two categorical variables 
Ha: There is an association between the categorical variables 
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Working Example 3: Generate a Chi-square 
Analyze > Descriptive Statistics > Crosstabs > Statistics> Chi-square > Continue > OK 
 
 

 
 

   
The Pearson Chi-square p-value is greater than .05 
Do we accept or reject the null hypothesis? __________________________ 
 
 
 

Working Example 4 
Obtain a Crosstab for DIABETES and SEX.   
 
Then generate a Chi-square for these variables. 
 
What conclusion can you make about the null hypothesis? (accept or reject)  Why? 
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Session 6: One-sample and paired t-tests 
  
Participants will be able to:     Key Terms: 

• Check for t-test assumptions    null hypothesis (Ho) 
• Write hypotheses for t-tests    alternative hypothesis (Ha) 
• Conduct a one-sample t-test    assumptions 
• Conduct a two sample (repeated    p-value 
     measures) t-test        confidence interval 
        t-statistic  
____________________________________________________________________ 

 
1 Inferential Statistics 
T-tests are used in inferential statistics.  They are statistical tests used to make statements about 
the population based on the characteristics of a sample.   
 
2 Types of t-tests 
A t-test is used to determine whether there is a significant difference between two sets of scores.  
There are three main types of t-tests: 

• One-sample 
• Repeated-measures 
• Independent groups 

 
T-tests make hypotheses about population means  
 
Each statistical test has certain assumptions that must be met before analysis.  If the 
assumptions are violated the test will not yield accurate results and generalizations about the 
population may be false.    
 
The assumptions for all t-tests are: 

• Tests are conducted on continuous variables. 
• Scores were gathered from a random sample of the population. 
• Scores are normally distributed. 
• Scores are independent (data do not overlap, observations are not shared) 

 
2.1 One-sample t-test 
The one-sample t-test is used when you have data from a single sample of participants and you 
want to know if the mean of the population (μ) from which the sample is drawn is the same as a 
hypothesized mean. 
 
The hypotheses for a one-sample t-test are 
 
Ho: μ= specific value  Ha: μ ≠ specific value   
 
We accept the Ho when the p-value is less than .05 and if 0 is not in the 95% confidence interval 
range (between lower and upper).  If the p-value is less than .05 the population mean is 
significantly different than the hypothesized mean.  If 0 is not in the confidence interval we cannot 
be confident that our hypothesized mean will also be the population mean. 
 
Remember to check assumptions and define your hypotheses before conducting the statistical 
test. 
 
We will use the data set pulse.sav to practice t-tests.  The pulse data was collected from a 
random selection of 92 youth who participated in a simple experiment.  Each participant’s resting 
heart rate pulse was recorded.  Then each person flipped a coin.  If the coin came up heads they 
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ran in place for one minute and then their pulse was recorded again.  If the coin came up tails the 
participant did not run, waited one minute and had their second pulse recorded.   
 
Pulse.sav contains the following: 
 

Variable Description 
Pulse1 first pulse rate in beats per minute 
Pulse2 second pulse rate in beats per minute 
Ran 1= ran     2= did not run 
Smokes 1= smokes regularly     2 = does not smoke regularly 
Sex 1 = male    2= female 
Height height in inches 
Weight weight in pounds 
Activity usual level of physical activity   1= slight   2 = moderate   3 = a lot 

 
Locate and open pulse.sav 
 

Working Example 1: Population mean weight one-sample t-test 
 
Conduct a one-sample t-test with the following hypotheses 
 
Ho: μ weight = 120 pounds   Ha: μ weight ≠ 120 pounds   
 
Analyze > Compare means > One-Sample t-test 
 

 
 
Select the variable Weight > type the test value (120) > OK 
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Do we accept or reject the Ho: μ weight = 120 pounds?   
 
Why? 
 
What do our sample data tell us about the population? 
 
 
2.1.1  What is a t statistic? 
The t statistic is a measure of how extreme a statistical estimate is.   You compute this statistic by 
subtracting the hypothesized value from the statistical estimate (μ ) and then dividing by the 
estimated standard error.   In many, but not all situations, the hypothesized value would be zero. 
 
The hypothesized value is reasonable when the t-statistic is close to zero.  The hypothesized 
value is not large enough when the t-statistic is large positive.  The hypothesized value is too 
large when the t-statistic is large negative. 
 
What does the t-statistic tell us about our sample? 
 
 
 

Working Example 2: Continue working with the Pulse.sav data set.  Test the following 
hypotheses: 
 
The mean population height for males is 75 inches. 
 
The mean population weight for females is 120 pounds. 
 
 

   Tip: To test the first hypothesis for males you must select the males using the Select      
 Cases Procedure. 
 
Data > Select Cases > If condition is satisfied > If > select sex > type = 1 > Continue > OK 
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Now SPSS will only analyze male cases (where sex =1).  Notice the Filter on at the bottom of the 
screen.  After you have tested the male hypothesis, change your “If” statement to Sex = 2 to 
select the female cases.  When you are finished analyzing the female cases, restore the male 
students by clicking on All cases in the Select cases box or simply “reset”. 
 
 
What did you find? 
 
Ho: μ height for males = 75 inches.  Accept or Reject 
 
Ho: μ weight for females = 120 inches.  Accept or Reject 
 
 
 
2.2 Paired t-test (repeated-measures) 
A paired or repeated-measures t-test is used when you have pre-test and post-test data from only 
one group of participants.   
 
  Experimental Group   Control Group 
 
score       intervention    score                         score                            score 
 
O-------------X-----------O         O------------------------O 
 
If the same randomly sampled population is tested twice over time and there is a difference in 
their means, that difference can be attributed to the independent variable or the treatment effect 
(exposure to the intervention), as long as confounding factors are controlled for. 
 
The paired t-test has the same assumptions as the one-sample t-test.  However, if your sample 
size is under 30 the difference between the scores for each participant (pre- and post-) should be 
normally distributed.  This assumption is tested by testing the normality of each variable (score 1 
and score 2) which will allow you to assume that the difference scores are also normally 
distributed. 
 
The hypotheses for the paired t-test are:  
 
Ho: μ1 = μ2 (no change) Ha: μ1 ≠ μ2 (is change) 
 
We accept the Ho when the p-value is less than .05 and if 0 is not in the 95% confidence interval 
range (between lower and upper).   
 
 
 
 



Fundamentals of SPSS Participant Workbook          American Samoa Community Cancer Network 
April-May 2008          Sara Krosch, MA 

 55

Working Example 3: Conduct a paired t-test on pulse.sav data.  Test the hypothesis: 
 
Ho: μ pulse1 = μ pulse 2 for all participants 
 
Analyze > Compare means > Paired sample t-test > select Pulse 1 and Pulse 2 > OK 
 

       
 
 
 

 
 
What did you find? 
 
Ho: μ pulse1 = μ pulse 2 for all participants  Accept or Reject                   Why? 
 
 
 
 

Working Example 4:  Test the following hypothesis: 
 
Ho: μ pulse1 = μ pulse 2 for all female runners 
 
What did you find? 
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Session 7: Independent (two-sample) t-tests and One-way Analysis of Variance (ANOVA)  
 
Participants will be able to:     Key Terms: 

• Check for t-test assumptions    null hypothesis (Ho) 
• Write hypotheses for t-tests    alternative hypothesis (Ha) 
• Conduct an independent group,    variance (between-groups, 
     two-sample t-test     within-groups) 
• Conduct a one-way analysis     p-value 
     of variance (ANOVA) with    normality 
     post hoc analysis      confidence interval  
        Levene’s test 
        Tukey’s test        
____________________________________________________________________ 

 
1 Inferential Statistics 
T-tests are used in inferential statistics.  They are statistical tests used to make statements about 
the population based on the characteristics of a sample. 
 
2 Independent groups (two-sample) t-tests 
The independent groups (two-sample) t-test is used when the participants in one condition are 
different from the participants in another condition.  A two-sample t-test is conducted on random 
samples of the same population (females and males, smokers and non-smokers).   
 
The means of the two groups are compared to determine whether the difference between means 
for the two sets of scores is significant.   
 
The Hypotheses for an independent two sample t-test are: 
Ho: μ1 = μ2            Ha: μ1 ≠ μ2 
 
Two-sample t-test assumptions are: 
 

• Tests are conducted on continuous variables. 
• Scores were gathered from a random sample of the population. 
• Scores are normally distributed. 
• Scores are independent (participants should only appear in one group and these groups 

should be unrelated)  
 
Additionally the two-sample t-test has the assumption: 

• Homogeneity of variance- the groups should come from populations with equal variances 
 
Variance - a measure based on the deviations of individual scores from the mean. 
 

 Tip: To test for homogeneity of variance use the Levene’s test for equality of variances.   
 
The hypotheses for Levene’s test of variance are: 
 
Ho: no significant difference between the variances of the group scores 
Ha: there is a significant difference between the variances of the group scores 
 
If the Levene’s test result is not significant (p-value is greater than .05) we accept the null 
hypothesis (Ho).  If this test statistic is significant (a p-value less than .05) you reject the null 
hypothesis and a Post Hoc Comparison is done.   
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2.1 Conducting a two-sample t-test 
Using the pulse.sav data set you want to find out if the population mean weight is the same for 
males and females? 
 
Write your hypotheses: 
Ho: _______________________________________________________________ 
Ha: _______________________________________________________________ 
 
 
2.1.1 Check for normality 
To satisfy the normality assumption and because we are working with two independent groups it 
is good to first check the normality of each set of scores separately.   
 

Working Example 1: Check male/female WEIGHT for normality 
Data > select cases > If condition is satisfied> If > sex = 1 > Continue > OK 
Analyze > Descriptive Statistics > Explore > add WEIGHT to the Dependent list > add SEX to the 
Factor List > plots > histogram > check Normality plots with test > Continue > OK 
 

      
 
 
Are Male WEIGHT and Female WEIGHT normally distributed variables? 
 
 
If not, what steps should you take next? 
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2.1.2 Conduct and independent groups (two-sample) t-test 

Working Example 2: Analyze > Compare means > Independent samples t-test > add the 
variable WEIGHT to the Test variable > add SEX to the Grouping variable  
 

      
 
Click Define groups > type the lowest value for the variable (1 = male, 2= female) > Continue > 
OK 
 

 
 
First we must check Levene’s test for equal variance.   
 

 
 
Levene’s p-value is greater than .05.  Do we accept or reject the Ho? 
  
Ho: no significant difference between the variances of the group scores 
 

If Levene’s assumption is not met the two groups cannot be compared using a  
       independent samples t-test.  Then Levene's test becomes a meaningful result showing that  
       population group variances are different. 
 

If the groups have equal variance we then look at the p-value in the “Equal variances  
      assumed” row.  If the p-value is less than .05 we reject the Ho.  If 0 is not included in the  
      Confidence interval range we reject the Ho. 
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What do we conclude about the independent sample t-test hypotheses? 
Ho: μ1 = μ2            accept or reject 
 
 
3 One-way, between groups Analysis of Variance (ANOVA) with post hoc comparisons 
The independent two sample t-test tests the hypothesis that two population means are equal.  
When you want to compare the means of more than two groups or levels of an independent 
variable a one-way analysis of variance (ANOVA) can be done.   
 
The ANOVA test looks at two types of variance: between groups variance and within groups 
variance.  Between groups variance measures the effect of the independent variable (treatment 
effect).  Within groups variance is how much variance exists between individual cases in a 
group (determined by normality and Levene’s tests).   
 
ANOVA looks at the F-ratio which is a ratio of the two types of variance.  A significant F-ratio 
(less than .05) indicates that the population means are probably not equal and the Ho is rejected.  
But we go on to analyze where the significant differences in population means lie through post 
hoc analysis.   
 
Post hoc analysis involves hunting through the data for any significance or doing a set of 
comparisons.  The post hoc test we will use is Tukey’s honestly significant difference (HSD). 
 
The hypotheses for ANOVA are: 
 
Ho: all population means are equal (μ1 = μ2 = μ3…) 
Ha: not all population means are equal 
 
The ANOVA assumptions are: 

• Random samples representative of the population in a normal distribution 
• Observations are independent (participants should only appear in one group and these 

groups should be unrelated)  
• Population variance is equal (proved with a Levene’s test) 

 
3.1  Check for normality 
All population samples should have a normal distribution.  Each sample should first be checked 
for normality.  If a sample is non-normal a transformation can be performed. 
 
3.2 Check for Homogeneity of variance (Levene’s test) 
ANOVA tests also assume that each group should have similar variances.  Levene’s test 
determines if variances are equal or not. 
 
3.3 Conduct an ANOVA with post hoc analysis 
The data set Work7.sav contains information on monthly household healthcare spending in four 
Australian cities.  Random samples of 25 2-person households from each city were asked to 
record their healthcare spending over 6 months.  (This is an independent groups design because 
each group were in different cities.  If the sames subjects were in all the same conditions a 
repeated measures test could be done).   
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Working Example 3:  First open the dataset Work7.sav 
 
Analyze > Compare means > One-way ANOVA > add cost of healthcare to the Dependent list > 
add city to the factor list>  
 

      
 
 
Click Options > Check Descriptive and Homogeneity of variance test > continue > Click Post Hoc 
> check the box for Tukey > Continue > OK 
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To interpret the output first look at Levene’s test.   
 
What can we conclude about equal variance?  Accept or reject Ho? 
 
Ho: no significant difference between the variances of the group scores 
 

 
Next look at the F-statistic p-value.  If it is less than .05 we reject the ANOVA hypothesis 
 
Ho: all population means are equal (μ1 = μ2 = μ3…) 
 
 
If we reject the Ho then we can look at the Post Hoc tests (Tukey) to determine where the 
significant difference in population means occurs.   
 
Between which cities is there a significant difference in monthly healthcare spending? 
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Working Example 4: Open the data set fevlect.sav.  It contains data from a study that looked 
at the lung function in respiratory patients treated in outpatient departments of three different 
hospitals. 

• Which variable that contains the respiratory measurements? ______________ 
• Which variable identifies the three hospitals? __________________________ 
 

Look for any evidence that, on average, the lung function of respiratory patients differs between 
the three hospitals. 
 
Ho: _________________________________________________ 
 
Ha: _________________________________________________ 
 
 
Run an ANOVA with post hoc comparison test. 

 
• What is the Levene’s p-value? _________________________ 
 
• What is the F p-value? _______________________________ 

 
• Do you accept or reject the Ho ? _______________________ 

 
• What are the mean FEV1 levels observed in the three hospitals? 

 
 Hospital 1__________   Hospital 2 __________   Hospital 3 __________ 
 

• Do these means appear to be different? __________________________ 
 

• Is a post hoc test required? ____________________________________ 
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Week 3 Task: Working with Original Data 
 

Please complete before Session 8 on Thursday May 1. 
 
Continue working with your original data set.   
 
Using the skills and concepts outlined in Sessions 5-7 complete at east one of the 
following with your original data set. 

• Create and test at least one correlation hypothesis for categorical variables 
(crosstab) or continuous variables (scatterplot) 

• Conduct at least one t-test (one sample, paired sample, two-sample) 
• Conduct an ANOVA with post hoc comparison test 
 
Save the data your data set and your output. 

 
 
At the net session (May 1, 2008), you will be asked to present some of your data analysis to the 
other participants. 
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Statistics Overview 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Fundamentals of SPSS Participant Workbook          American Samoa Community Cancer Network 
April-May 2008          Sara Krosch, MA 

 65

Statistics Terms 

• Statistics - a set of concepts, rules, and procedures that help us to:  
o organize numerical information in the form of tables, graphs, and charts; 
o understand statistical techniques underlying decisions that affect our 

lives and well-being; and 
o make informed decisions. 

• Data - facts, observations, and information that come from investigations.  
o Continuous data sometimes called quantitative data -- the result of using 

some instrument to measure something  
o Categorical data also referred to as frequency or qualitative data.  

Things are grouped according to some common property(ies) and the 
number of members of the group are recorded (e.g., males/females, 
vehicle type). 

• Variable - property of an object or event that can take on different values.  For 
example, college major is a variable that takes on values like mathematics, 
computer science, English, psychology, etc.  

o Discrete Variable - a variable with a limited number of values (e.g., 
gender (male/female), college class (freshman/sophomore/junior/senior).  

o Continuous Variable - a variable that can take on many different values, 
in theory, any value between the lowest and highest points on the 
measurement scale.  

o Independent Variable - a variable that is manipulated, measured, or 
selected by the researcher as an antecedent condition to an observed 
behavior.  In a hypothesized cause-and-effect relationship, the 
independent variable is the cause and the dependent variable is the 
outcome or effect.  

o Dependent Variable - a variable that is not under the experimenter's 
control -- the data.  It is the variable that is observed and measured in 
response to the independent variable.  

o Qualitative Variable - a variable based on categorical data.  
o Quantitative Variable - a variable based on continuous data.  

• Graphs - visual display of data used to present frequency distributions so that 
the shape of the distribution can easily be seen.  

o Bar graph - a form of graph that uses bars separated by an arbitrary 
amount of space to represent how often elements within a category 
occur.  The higher the bar, the higher the frequency of occurrence.  The 
underlying measurement scale is discrete (nominal or ordinal-scale data), 
not continuous. 

o Histogram - a form of a bar graph used with interval or ratio-scaled data.  
Unlike the bar graph, bars in a histogram touch with the width of the bars 
defined by the upper and lower limits of the interval.  The measurement 
scale is continuous, so the lower limit of any one interval is also the upper 
limit of the previous interval. 

o Boxplot - a graphical representation of dispersions and extreme scores.  
Represented in this graphic are minimum, maximum, and quartile scores 
in the form of a box with "whiskers."  The box includes the range of scores 
falling into the middle 50% of the distribution (Inter Quartile Range = 75th 
percentile - 25th percentile)and the whiskers are lines extended to the 
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minimum and maximum scores in the distribution or to mathematically 
defined (+/-1.5*IQR) upper and lower fences. 

o Scatterplot - a form of graph that presents information from a bivariate 
distribution.  In a scatterplot, each subject in an experimental study is 
represented by a single point in two-dimensional space.  The underlying 
scale of measurement for both variables is continuous (measurement 
data).  This graph is the most useful techniques for gaining insight into the 
relationship between two variables. 

• Measures of Center - Plotting data in a frequency distribution shows the general 
shape of the distribution and gives a general sense of how the numbers are 
bunched.  Several statistics can be used to represent the "center" of the 
distribution.  These statistics are commonly referred to as measures of central 
tendency. 

o Mode - The mode of a distribution is simply defined as the most frequent 
or common score in the distribution.  The mode is the point or value of X 
that corresponds to the highest point on the distribution.  If the highest 
frequency is shared by more than one value, the distribution is said to be 
multimodal.  It is not uncommon to see distributions that are bimodal 
reflecting peaks in scoring at two different points in the distribution. 

o Median - The median is the score that divides the distribution into halves; 
half of the scores are above the median and half are below it when the 
data are arranged in numerical order.  The median is also referred to as 
the score at the 50th percentile in the distribution.  The median location 
of N numbers can be found by the formula (N + 1) / 2.  When N is an odd 
number, the formula yields a integer that represents the value in a 
numerically ordered distribution corresponding to the median location.  
(For example, in the distribution of numbers (3 1 5 4 9 9 8) the median 
location is (7 + 1) / 2 = 4.  When applied to the ordered distribution (1 3 4 
5 8 9 9), the value 5 is the median, three scores are above 5 and three 
are below 5.  If there were only 6 values (1 3 4 5 8 9), the median location 
is (6 + 1) / 2 = 3.5.  In this case the median is half-way between the 3rd 
and 4th scores (4 and 5) or 4.5. 

o Mean - The mean is the most common measure of central tendency and 
the one that can be mathematically manipulated.  It is defined as the 
average of a distribution is equal to the SX / N.  Simply, the mean is 
computed by summing all the scores in the distribution (SX) and dividing 
that sum by the total number of scores (N).  The mean is the balance 
point in a distribution such that if you subtract each value in the 
distribution from the mean and sum all of these deviation scores, the 
result will be zero. 

• Measures of Spread - Although the average value in a distribution is informative 
about how scores are centered in the distribution, the mean, median, and mode 
lack context for interpreting those statistics.  Measures of variability provide 
information about the degree to which individual scores are clustered about or 
deviate from the average value in a distribution. 

o Range - The simplest measure of variability to compute and understand 
is the range.  The range is the difference between the highest and lowest 
score in a distribution.  Although it is easy to compute, it is not often used 
as the sole measure of variability due to its instability.  Because it is 
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based solely on the most extreme scores in the distribution and does not 
fully reflect the pattern of variation within a distribution, the range is a very 
limited measure of variability. 

o Interquartile Range (IQR) - Provides a measure of the spread of the 
middle 50% of the scores.  The IQR is defined as the 75th percentile - the 
25th percentile.  The interquartile range plays an important role in the 
graphical method known as the boxplot.  The advantage of using the 
IQR is that it is easy to compute and extreme scores in the distribution 
have much less impact but its strength is also a weakness in that it 
suffers as a measure of variability because it discards too much data.  
Researchers want to study variability while eliminating scores that are 
likely to be accidents.  The boxplot allows for this for this distinction and is 
an important tool for exploring data. 

o Variance - The variance is a measure based on the deviations of 
individual scores from the mean.  As noted in the definition of the mean, 
however, simply summing the deviations will result in a value of 0.  To get 
around this problem the variance is based on squared deviations of 
scores about the mean.  When the deviations are squared, the rank order 
and relative distance of scores in the distribution is preserved while 
negative values are eliminated.  Then to control for the number of 
subjects in the distribution, the sum of the squared deviations, S(X - `X), 
is divided by N (population) or by N - 1 (sample).  The result is the 
average of the sum of the squared deviations and it is called the variance. 

o Standard deviation - The standard deviation (s or s) is defined as the 
positive square root of the variance.  The variance is a measure in 
squared units and has little meaning with respect to the data.  Thus, the 
standard deviation is a measure of variability expressed in the same units 
as the data.  The standard deviation is very much like a mean or an 
"average" of these deviations.  In a normal (symmetric and mound-
shaped) distribution, about two-thirds of the scores fall between +1 and -1 
standard deviations from the mean and the standard deviation is 
approximately 1/4 of the range in small samples (N < 30) and 1/5 to 1/6 of 
the range in large samples (N > 100). 

• Measures of Shape - For distributions summarizing data from continuous 
measurement scales, statistics can be used to describe how the distribution rises 
and drops. 

o Symmetric - Distributions that have the same shape on both sides of the 
center are called symmetric.  A symmetric distribution with only one peak 
is referred to as a normal distribution. 

o Skewness - Refers to the degree of asymmetry in a distribution.  
Asymmetry often reflects extreme scores in a distribution. 

 Positively skewed - A distribution is positively skewed when is 
has a tail extending out to the right (larger numbers)  When a 
distribution is positively skewed, the mean is greater than the 
median reflecting the fact that the mean is sensitive to each score 
in the distribution and is subject to large shifts when the sample is 
small and contains extreme scores. 

 Negatively skewed - A negatively skwed distribution has an 
extended tail pointing to the left (smaller numbers) and reflects 
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bunching of numbers in the upper part of the distribution with 
fewer scores at the lower end of the measurement scale. 

o Kurtosis - Like skewness, kurtosis has a specific mathematical definition, 
but generally it refers to how scores are concentrated in the center of the 
distribution, the upper and lower tails (ends), and the shoulders (between 
the center and tails) of a distribution. 

 Mesokurtic - A normal distribution is called mesokurtic.  The 
tails of a mesokurtic distribution are neither too thin or too thick, 
and there are neither too many or too few scores in the center of 
the distribution. 

 Platykurtic - Starting with a mesokurtic distribution and moving 
scores from both the center and tails into the shoulders, the 
distribution flattens out and is referred to as platykurtic. 

 Leptokurtic - If you move scores from shoulders of a mesokurtic 
distribution into the center and tails of a distribution, the result is a 
peaked distribution with thick tails.  This shape is referred to as 
leptokurtic. 
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